﻿ Избранные пользователи и хабы
Регистрация
Зарегистрироваться
Имя
Пароль
Забыли пароль?
Total users: 118
Total share: 3998 Gb
Подробнее
О проекте Настройки FAQ Скачать Форум Поддержка
Избранные пользователи

Средство "Избранные Пользователи"(Favorite users) позволяет вам хранить список ваших избранных пользователей. Оно также отображает информацию о том когда пользователь был в сети последний раз. Если вы пожелаете то пользователю будет автоматически выдавятся экстра-слот

Добавление в избранные.

Избранный пользователь может быть добавлен путем нажатия на пункт контекстного меню (клик правой кнопкой) "Добавить в избранные" (Add to Favourite)в следующих местах:

* Пользователь в списке пользователей в окне хаба.
* В окне передачи
* В окне результатов поиска

В отличие от избранных хабов, избранные пользователи не могут быть добавлены вручную. После того как пользователь добавлен, вы можете установить его описание выбрав в контекстном меню "Свойства".

Избранные хабы

Избранные хабы позволяют вам хранить список хабов которые вы наиболее часто используете. Эта возможность также полезна когда вы используете различные Ники на на различных хабах, а также чтобы хранить ваши пароли требующиеся для входа на хаб.

Добавление в избранные.

Хаб может быть добавлен в избранные следующими способами

* Написанием /fav в окне главного чата хаба
* Нажатием правой кнопкой по хабу и
выбором "Добавить в избранное" (Add To Favorites)
* Вручную вводом настроек хаба в окне
"Избранные хабы" (Favorite Hubs)

Если вы уже на хабе, то первые два пути проще.
Если вы хотите ввести хаб вручную, нажмите на кнопку "Добавить" (Add) в окне "Избранные хабы" (Favourite Hubs), этим вы вызовете окно настроек хаба.
Обязательное поле это Адрес (Adress) которое содержит адрес хаба. Имя и Описание не обязательны. Если вы хотите использовать на этом хабе ник/описание отличный от ника/описания по умолчанию (заданные в настройках DC++), то введите нужную информацию в соответствующую секцию

© Copyright 2005 Ufanet. Created by Oleg V. Kuznetsov [shark]